Android studio gradle sync error

Nach dem Versuchen einer Vorschau-Version, die mir seltsame Fehler gab, habe ich gerade eine neue Installation von Android Studio 1.1.0 auf Ubuntu Linux. Ich habe auch das Präferenzverzeichnis entfernt, um von vorne anzufangen.

Jetzt auch mit neuen Projekten gradle sync scheitert mit diesem Fehler und ich kann nicht die Ursache oder andere Informationen, die mir Hinweise über die Ursache geben können:

  • Mit Android getIdentifier ()
  • Android-Spalte GridView, variable Breite wie GooglePlus App
  • Die endgültige Methode kann nicht von ActionBarActivity überschrieben werden
  • Echte benutzerdefinierte Form der Schaltfläche
  • Android-Anwendungsentwicklung
  • Android studio gradle server Konfiguration
  • Error:Cause: org.jetbrains.plugins.gradle.tooling.ModelBuilderService: Provider org.jetbrains.plugins.gradle.tooling.builder.ExternalProjectBuilderImpl not found 

    Hat jemand das zu beheben?

  • Wie installiere ich das Android Studio 2.2 CMake Paket / Tool?
  • Kann ich die gleiche Keystore-Datei verwenden, um zwei verschiedene Anwendungen zu signieren?
  • Wie man Debug stoppt, ohne App in Android Studio 2 zu schließen
  • Wie bekomme ich String von JSONObject ohne Specific Name
  • Ist es möglich, ListPreference Artikel aus einem Adapter zu laden?
  • Unterschied zwischen Adapter und Loader in Android
  • 2 Solutions collect form web for “Android studio gradle sync error”

    Gelöst durch Löschen des $ HOME / .gradle-Ordners.

    Ich schätze, die Vorschauversion auszuführen.

    Ich musste das .AndroidStudioPreview, .gradle / und das .android löschen. Im Grunde ist es wie zu deinstallieren Android-Studio, aber es hat für mich gearbeitet.

    Das Android ist ein Google Android Fan-Website, Alles ├╝ber Android Phones, Android Wear, Android Dev und Android Spiele Apps und so weiter.