Wie man eror app \ build \ intermediates \ res \ merged \ debug \ values-v24 \ values-v24.xml behebt

Ich bekomme einen Fehler, wenn ich ein Projekt baue.

Fehler:

  • Wie man Ordner in Google Drive ohne doppelte erstellen?
  • Vorschläge für die Eingabe der mobilen Entwicklung - reines iPhone SDK, Android SDK, Mono Touch oder Titanium?
  • OpenGL ES schneidet Schatten für 2D-Sprites
  • Ereignis, wenn die SIM-Karte geändert wird
  • TaskStackBuilder # startActivities () NullPointerException
  • Programmatisches Hinzufügen von Fragment zu Framelayout in Android
  • Error:Execution failed for task ':app:processDebugResources'. > com.android.ide.common.process.ProcessException: Failed to execute aapt C:\Users\MR Maleki\Desktop\WhoIsBetter2\app\build\intermediates\res\merged\debug\values-v24\values-v24.xml Error:(4) Error retrieving parent for item: No resource found that matches the given name 'android:TextAppearance.Material.Widget.Button.Colored'. Error:(3) Error retrieving parent for item: No resource found that matches the given name 'android:TextAppearance.Material.Widget.Button.Borderless.Colored'. Error:(3) Error retrieving parent for item: No resource found that matches the given name 'android:TextAppearance.Material.Widget.Button.Borderless.Colored'. Error:(4) Error retrieving parent for item: No resource found that matches the given name 'android:TextAppearance.Material.Widget.Button.Colored'. 

    Gradle:

      compileSdkVersion GLOBAL_COMPILE_SDK as int buildToolsVersion GLOBAL_BUILD_TOOLS compile fileTree(include: ['*.jar'], dir: 'libs') //----------------- Android Support Library -------------------------------- compile "com.android.support:appcompat-v7:$GLOBAL_SUPPORT_LIBRARY_VERSION" compile "com.android.support:design:$GLOBAL_SUPPORT_LIBRARY_VERSION" compile "com.android.support:gridlayout-v7:$GLOBAL_SUPPORT_LIBRARY_VERSION" compile "com.android.support:cardview-v7:$GLOBAL_SUPPORT_LIBRARY_VERSION" 

    Wie soll ich diesen Fehler beheben? Was würdest du empfehlen, das Problem zu beheben?

  • Broadcast Intent, wenn Datum ändert sich?
  • Phonegap App Leistung vs native App Leistung
  • Android: checkbox listener
  • Warum ist der Android Emulator so langsam? Wie können wir den Android-Emulator beschleunigen?
  • Android: wie man ActionBar auf bestimmte Aktivitäten versteckt
  • Wenn A verlängert B verlängert C, warum kann ich auf A werfen, aber bekomme ein ClassCastException Casting auf C?
  • One Solution collect form web for “Wie man eror app \ build \ intermediates \ res \ merged \ debug \ values-v24 \ values-v24.xml behebt”

    Dies tritt normalerweise auf, wenn die Hauptversion Ihrer Supportbibliothek nicht mit Ihrer kompatiblen SDK-Version übereinstimmt.

    Zum Beispiel, wenn Sie mit SDK Version 24 kompilieren, müssen Sie Version 24.xx der Support-Bibliothek (und umgekehrt) verwenden.

    Siehe auch: Fehler beim Abrufen von übergeordneten Elementen für Element: Keine Ressource gefunden, die dem Vornamen nach dem Upgrade auf AppCompat v23 entspricht

    Das Android ist ein Google Android Fan-Website, Alles ├╝ber Android Phones, Android Wear, Android Dev und Android Spiele Apps und so weiter.